Bug 484243 - grubby fatal error: unable to find a suitable template
grubby fatal error: unable to find a suitable template
Status: CLOSED DUPLICATE of bug 124246
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-05 11:18 EST by Eric Paris
Modified: 2009-02-05 14:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-05 14:56:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
grub.conf on the machine in question (779 bytes, application/octet-stream)
2009-02-05 11:18 EST, Eric Paris
no flags Details

  None (edit)
Description Eric Paris 2009-02-05 11:18:03 EST
Created attachment 331025 [details]
grub.conf on the machine in question

Installed frest Fedora11 Alpha from last thursday and I cannot cleanly update kernels.  When the kernel rpm installs I get the error: grubby fatal error: unable to find a suitable template


since the initial install I have added 2 kernel entries, but I did not edit any of the other lines
Comment 1 Eric Paris 2009-02-05 11:31:02 EST
So that particular grub.conf has an entry that I screwed up really badly trying to add it by hand.  (it's obvious) but I only added it by hand because grubby wasn't doing it for me.  So the "problem" exists with only the .66 entry....
Comment 2 Hans de Goede 2009-02-05 14:56:15 EST
Known hard to fix issue I'm afraid, closing as dup.

*** This bug has been marked as a duplicate of bug 124246 ***

Note You need to log in before you can comment on or make changes to this bug.