Bug 484254 - Trying to update ltsp-client and ltsp-server separately with yum, they fail at the transaction test
Trying to update ltsp-client and ltsp-server separately with yum, they fail a...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ltsp (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-05 12:11 EST by stanl
Modified: 2009-02-05 12:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-05 12:35:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stanl 2009-02-05 12:11:12 EST
Description of problem:  ltsp-client and ltsp-server are in the updates for F10 x86_64.  If I try to use yum to update them individually, they fail after the transaction test, because the other isn't pulled in as a dependency, but is somehow found to be a dependency.


Version-Release number of selected component (if applicable):


How reproducible:  Every time


Steps to Reproduce:
1.yum update ltsp-client | ltsp-server
2.
3.
  
Actual results: yum runs until the transaction test and then fails


Expected results: yum pulls in the other package as a dependency


Additional info:

Transaction Check Error:
  file /usr/share/ltsp/ltsp-common-functions from install of ltsp-client-5.1.44-1.fc10.x86_64 conflicts with file from package ltsp-server-5.1.34-2.fc10.x86_64

Transaction Check Error:
  file /usr/share/ltsp/ltsp-common-functions from install of ltsp-server-5.1.44-1.fc10.x86_64 conflicts with file from package ltsp-client-5.1.34-2.fc10.x86_64
Comment 1 Warren Togami 2009-02-05 12:35:51 EST
This is NOTABUG, because ltsp-client and ltsp-server are never useful to be installed on the same system.

Note You need to log in before you can comment on or make changes to this bug.