Bug 484298 - [LTC 6.0 FEAT] FICON - Format Record 0 on ECKD devices (userspace) [201835]
[LTC 6.0 FEAT] FICON - Format Record 0 on ECKD devices (userspace) [201835]
Status: CLOSED DUPLICATE of bug 462976
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.0
s390x All
low Severity high
: rc
: ---
Assigned To: Dan Horák
: FutureFeature
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2009-02-05 17:30 EST by IBM Bug Proxy
Modified: 2009-09-17 14:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 14:12:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 51501 None None None Never

  None (edit)
Description IBM Bug Proxy 2009-02-05 17:30:53 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201835]
a. Name of Feature:	FICON - Format Record 0 on ECKD devices (userspace)
b. Feature Description
Change in dasdfmt tool to allow the Storage Server to format record 0 on an ECKD track

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Direct from community
Category:	System Storage
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390-tools 1.8.x

3. Business Case
This is a customer request which is needed for the Storage Server they are using.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2009-03-03 13:40:47 EST
This feature has a required co-feature request to be complete
That is:
LTC 51500 ??-?? RHBZ 484297 [LTC 6.0 FEAT] FICON - Format Record 0 on ECKD devices (kernel) [201834]
Comment 2 IBM Bug Proxy 2009-03-04 04:10:31 EST
The code for this feature get delivered in s390-tools with feature request:
48095  - RHBZ 462976  [LTC 6.0 FEAT] 201674: Pick up latest version of
s390-tools
Comment 3 John Jarvis 2009-09-17 14:12:19 EDT
duping to package rebase BZ.

*** This bug has been marked as a duplicate of bug 462976 ***

Note You need to log in before you can comment on or make changes to this bug.