Bug 484325 - Package manager fails update system (cannot connect to software source)
Package manager fails update system (cannot connect to software source)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-05 21:50 EST by aart van erven
Modified: 2014-01-21 18:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-06 01:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aart van erven 2009-02-05 21:50:57 EST
Description of problem:
With the 11 alpha a nasty problem came back: it is not possible to update the system via system >> administration >> update system. "Problem connecting to a software source" and then "Cannot retrieve repository metadata (repomd.xml) for repository: rpmfusion-free-updates. Please verify its path and try again"

Version-Release number of selected component (if applicable):


How reproducible:
system >> administration >> update system.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

package manager errors
Expected results:
update the system

Additional info:
Comment 1 James Antill 2009-02-06 01:02:53 EST
I doubt there is any weird PK bug here, but if there is feel free to open a bug against that ... this just looks like rpmfusion doesn't work, so either disable it or wait for rpmfusion to fix it.

Note You need to log in before you can comment on or make changes to this bug.