Bug 484335 - Copy link locations to the primary selection
Copy link locations to the primary selection
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: webkitgtk (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 03:34 EST by Yanko Kaneti
Modified: 2009-07-11 13:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: 1.1.8-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-11 13:06:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Copy link location to primary - patch (2.18 KB, patch)
2009-02-06 03:34 EST, Yanko Kaneti
no flags Details | Diff

  None (edit)
Description Yanko Kaneti 2009-02-06 03:34:40 EST
Created attachment 331099 [details]
Copy link location to primary - patch

For the last 3-4 revisions of WebKit in rawhide I've rebuild it locally adding the "Copy link locations to the primary selection" patch from  Sergio García-Cuevas González from upstream bug 
https://bugs.webkit.org/show_bug.cgi?id=17267 . 
This helps me to use the "Copy Link Location" menu in liferea and makes the WebKit engine behave like any other in that respect.  I've not seen any side-effects.

Since it seems upstream is slacking on the review there perhaps you could include the patch in fedoras package. Attached.
Comment 1 Yanko Kaneti 2009-04-30 05:22:50 EDT
This patch from the upstream bugreport has finaly landed and is in webkitgtk 1.1.6
Comment 2 Fedora Update System 2009-05-29 19:57:37 EDT
webkitgtk-1.1.8-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/webkitgtk-1.1.8-1.fc11
Comment 3 Bug Zapper 2009-06-09 07:06:01 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Fedora Update System 2009-06-15 21:48:14 EDT
webkitgtk-1.1.8-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update webkitgtk'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-6166
Comment 5 Fedora Update System 2009-07-11 13:06:12 EDT
webkitgtk-1.1.8-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.