Bug 484338 - cannot set keyboard from 'USA(Dvorak)' to 'USA' in gdm
cannot set keyboard from 'USA(Dvorak)' to 'USA' in gdm
Status: CLOSED DUPLICATE of bug 484488
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 04:41 EST by Cao, Chen
Modified: 2015-01-14 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 05:29:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cao, Chen 2009-02-06 04:41:16 EST
Description of problem:
I set keyboard layout successfully from 'USA' to USA(Dvorak) 
using gdm when logging in.
but I cannot set keyboard from 'USA(Dvorak)' to 'USA' in gdm.


Version-Release number of selected component (if applicable):
gdm-2.25.2-3.fc11.i386


How reproducible:
100% reproducible


Steps to Reproduce:
1. make the current keyboard layout is 'USA', restart computer.
2. on the gdm login screen, choose 'USA(Dvorak)' as keyboard. and login os.
3. make sure the keyboard layout has been changed successfully by navigating 
system menu, System -> Preference -> Hardware -> Keyboard, and check the 
'layouts' tab.
4. logout system.
5. login again with 'USA' keyboard.
6. check the keyboard layout as step 3.


Actual results:
the keyboard layout is still 'USA(Dvorak)'


Expected results:
the keyboard layout is 'USA'


Additional info:
N/A
Comment 1 Susi Lehtola 2009-02-26 05:29:53 EST

*** This bug has been marked as a duplicate of bug 484488 ***

Note You need to log in before you can comment on or make changes to this bug.