Bug 484339 - gdm 'on-screen keyboard' input text backward
gdm 'on-screen keyboard' input text backward
Status: CLOSED DUPLICATE of bug 483900
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 04:58 EST by Cao, Chen
Modified: 2015-01-14 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-06 14:52:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cao, Chen 2009-02-06 04:58:03 EST
Description of problem:
when i use gdm on-screen keyboard to input password to login, the 
chars are inserted backward, i.e. the input cursor is on the left 
of the char that has just been input.


Version-Release number of selected component (if applicable):
gdm-2.25.2-3.fc11.i386


How reproducible:
100% reproducible


Steps to Reproduce:
1. start computer and use gdm as desktop manager
2. use the on-screen keyboard by checking the 'use on-screen keyboard' box 
on 'Assistive Tech' icon on the right bottom of screen. 
and the on-screen keyboard would appear.
3. login the os using your actual keyboard or on-screen keyboard.
4. logout
5. try to login again using the on-screen keyboard.


Actual results:
the chars are inserted backward, i.e. the input cursor is on the left 
of the char that has just been input.


Expected results:
the input cursor is on the right of the char that has just been input.


Additional info:
N/A
Comment 1 Matthias Clasen 2009-02-06 14:52:02 EST

*** This bug has been marked as a duplicate of bug 483900 ***

Note You need to log in before you can comment on or make changes to this bug.