Bug 484412 - tightvnc should obsolete Fedora 10 vnc packages
tightvnc should obsolete Fedora 10 vnc packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tightvnc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 12:13 EST by Michael Young
Modified: 2013-04-30 19:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 11:31:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2009-02-06 12:13:17 EST
If the plan is to replace vnc on Fedora 10 with tightvnc on Fedora 11 then tightvnc should obsolete the vnc packages to make upgrading easier. At the moment I I try to install tightvnc I get the errors
Transaction Check Error:
  file /usr/bin/vncviewer from install of tightvnc-1.5.0-0.11.20090204svn3586.fc11.i386 conflicts with file from package vnc-4.1.3-1.fc10.i386
  file /usr/share/man/man1/vncviewer.1.gz from install of tightvnc-1.5.0-0.11.20090204svn3586.fc11.i386 conflicts with file from package vnc-4.1.3-1.fc10.i386
which means I am going to have to manually uninstall vnc before tightvnc will install.
Comment 1 Adam Tkac 2009-02-11 11:31:25 EST
fixed in 1.5.0-0.12.20090204svn3586.fc11. Thanks for report

Note You need to log in before you can comment on or make changes to this bug.