Bug 484413 - Can not backup protected DVDs
Can not backup protected DVDs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 12:17 EST by Gianluca Sforna
Modified: 2009-02-07 14:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-07 14:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Sforna 2009-02-06 12:17:19 EST
It looks like brasero is not able to backup protected DVDs even when libdvdcss is installed. 

I determined there is a one line patch in both debian and ubuntu to fix the issue, applied it to the package and verified it works as expected.

the patch is located here:

http://patch-tracking.debian.net/patch/series/view/brasero/0.8.0-3/006-fix-libdvdcss.patch

IMHO, this should really go upstream, I don't really know why they didn't push for it (at least, I didn't find references of this in bugzilla.gnome.org)
Comment 1 Denis Leroy 2009-02-07 14:01:42 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.