This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 484429 - [Intel 5.4 FEAT Tracker] virtualization feature SR/IOV: Xen kernel changes
[Intel 5.4 FEAT Tracker] virtualization feature SR/IOV: Xen kernel changes
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: 5.4
Assigned To: Don Dugger
Martin Jenner
: FutureFeature, Tracking
Depends On: 331741 503818 503826 503837
Blocks: 460955 480376
  Show dependency treegraph
 
Reported: 2009-02-06 13:46 EST by Don Dugger
Modified: 2014-07-24 23:22 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 12:35:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Dugger 2009-02-06 13:46:32 EST
Description of problem:

Kernel patches that implement SR/IOV in the Xen kernel
Comment 5 Bill Burns 2009-07-02 10:30:22 EDT
So were there ever patches for this? Or is this a mini-tracker? We should close
it out if nothing will be done on this BZ....
Comment 6 Don Dugger 2009-07-06 23:11:58 EDT
This BZ was added in case there were kernel changes that were needed for SR/IOV.  The original thousht was that there wouldn't be, the VTd kernel changes would be sufficient for SR/IOV.  As it turns out, we did run across some kernel bugs from SR/IOV and they were linked to this BZ.

Long story short, yes, this is a mini-tracker BZ.
Comment 8 Paolo Bonzini 2010-06-23 12:35:42 EDT
No activity on this tracker right now.  Don, reopen if you want to reuse this for 5.6.

Note You need to log in before you can comment on or make changes to this bug.