Bug 484432 - /var/spool/gdm/force-display-on-active-vt is not created
/var/spool/gdm/force-display-on-active-vt is not created
Status: CLOSED DUPLICATE of bug 480113
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 13:55 EST by Julian Sikorski
Modified: 2009-02-27 13:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 13:10:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2009-02-06 13:55:44 EST
Description of problem:
It seems that this file is not created by plymouth for some reason, causing X to start on vt7. The problem is that during shutdown, the pc switches to vt1 (nothing there) and the messages are fed to vt7. Adding touch /var/spool/gdm/force-display-on-active-vt to rc.local did the trick, but it's rather crude.

Version-Release number of selected component (if applicable):
0.6.0-0.2008.11.17.3.fc10.x86_64

How reproducible:
always

Steps to Reproduce:
1. Boot Fedora 10
2. Wait for X

Actual results:
X starts on vt7

Expected results:
X starts on vt1

Additional info:
My Fedora 10 install is an upgrade from F-9. I am using the nvidia binary driver, and the boot line in grub.conf looks as follows:
kernel /vmlinuz-2.6.27.12-170.2.5.fc10.x86_64 ro root=UUID=ef3240de-3616-4735-8a9d-b5edf450d66d quiet rhgb vga=0x318
Comment 1 JM 2009-02-27 12:43:05 EST
I think the bug 480113 is related to this.
Comment 2 Julian Sikorski 2009-02-27 13:10:04 EST

*** This bug has been marked as a duplicate of bug 480113 ***

Note You need to log in before you can comment on or make changes to this bug.