Bug 484445 - Satellite Sync does not gather GPG information
Satellite Sync does not gather GPG information
Status: CLOSED DUPLICATE of bug 468535
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Satellite Synchronization (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 15:05 EST by Jeff Browning
Modified: 2009-02-09 20:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-06 15:30:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Browning 2009-02-06 15:05:29 EST
Description of problem:
Packages synced using satellite sync are not being associated with a provider. 

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090203.0-i386-embedded-oracle.iso

How reproducible:
100%

Steps to Reproduce:
1. Install the latest 530 iso on a freshly provisioned RHEL5 box (due to the time required to install and sync channels, I have not confirmed this on RHEL4 yet)
2. Sync several channels to your satellite. I used dump-new and then webqa after the dump sync finished.
3. Open the Web UI and navigate to your channels and their packaged.
  
Actual results:
All providers are listed as Unknown.

Expected results:
These packages should be listed as Red Hat.

Additional info:
If you download any of these packages and rhnpush them to a custom channel, that process will pick up the GPG info and list their provider as Red Hat.
Comment 1 Pradeep Kilambi 2009-02-06 15:30:35 EST

*** This bug has been marked as a duplicate of bug 468535 ***

Note You need to log in before you can comment on or make changes to this bug.