This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 48445 - xinetd does not start imap services
Summary: xinetd does not start imap services
Status: CLOSED DUPLICATE of bug 48367
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-10 18:01 UTC by Robert Verhagen
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 18:30:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Verhagen 2001-07-10 18:01:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
After updating xinetd to xinetd-2.3.0-1.71 (up2date) my imap service does 
not work anymore. In the /var/log/message I see the following message: Jul 
10 19:42:55 cali xinetd[4622]: execv(  ) failed: No such file or directory 
(errno = 2). I can nog get my mail by using imap.

How reproducible:
Always

Steps to Reproduce:
1. try to read my mail gives a error
2. try to connect telnet port 143 gives a error

	

Actual Results:  nothing
in the /var/log/message i see: xinetd[4622]: execv(  ) failed: No such 
file or directory (errno = 2). 

Expected Results:  I can read my mail. (connect to imapd via port 143)

Additional info:

Comment 1 Trond Eivind Glomsrxd 2001-07-13 21:50:55 UTC
How does your /etc/xinetd.d/imap look? And does the server specified in that
file work?


Comment 2 Trond Eivind Glomsrxd 2001-07-13 21:56:32 UTC
(FTR, it works here)

Comment 3 Robert Verhagen 2001-07-16 18:30:34 UTC
My /etc/xinetd.d/imap looks like this:

# default: off
# description: The IMAP service allows remote users to access their mail using \
#              an IMAP client such as Mutt, Pine, fetchmail, or Netscape \
#              Communicator.
service imap
{
        disable = no
        socket_type             = stream
        wait                    = no
        user                    = root
        server                  = /usr/sbin/imapd
        log_on_success          += DURATION USERID
        log_on_failure          += USERID
}

i have tried restarting the xinetd server but it still doesn't work.

Comment 4 Trond Eivind Glomsrxd 2001-09-12 14:50:14 UTC
Thhi

*** This bug has been marked as a duplicate of 48367 ***

Comment 5 Trond Eivind Glomsrxd 2001-09-12 14:52:31 UTC
(aboe message should read: This was cause by the same memory overwrite as #48445)


Note You need to log in before you can comment on or make changes to this bug.