Bug 484456 - rawhide: Firefox does not use ktorrent
rawhide: Firefox does not use ktorrent
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 16:43 EST by Jerry Amundson
Modified: 2018-04-11 09:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-10 15:56:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2009-02-06 16:43:45 EST
Description of problem:
Even if specified in Preferences, Firefox does not load .torrent files with Ktorrent.

Version-Release number of selected component (if applicable):
firefox-3.1-0.4.beta2.fc11.x86_64

How reproducible:
always

Steps to Reproduce:
1. Browse to site with torrent files
2. Click on torrent file
3.
  
Actual results:
Nothing

Expected results:
An opened ktorrent program

Additional info:
In .xsession-errors:
<unknown program name>(5274)/: KUniqueApplication: Can't setup D-Bus service.
Comment 1 Matěj Cepl 2009-02-06 17:19:15 EST
Most probably, duplicate of bug 437596

*** This bug has been marked as a duplicate of bug 437596 ***
Comment 2 Jerry Amundson 2009-02-09 15:08:28 EST
(In reply to comment #1)
> Most probably, duplicate of bug 437596
> 
> *** This bug has been marked as a duplicate of 437596 ***

I don't believe so. 437596 was opened last March against F9.
Even in a fully updated F10 system, Firefox opens torrent files with Ktorrent just fine. Only with rawhide does it become broken.
Comment 3 Bug Zapper 2009-06-09 07:06:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.