Bug 484498 - Fedora 11 Gnome Live CD hangs loading initrd0.img
Fedora 11 Gnome Live CD hangs loading initrd0.img
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-07 08:50 EST by Glenn Johnson
Modified: 2013-01-10 00:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 13:52:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn Johnson 2009-02-07 08:50:01 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009020410 Fedora/3.0.6-1.fc10 Firefox/3.0.6

The Fedora 11 Alpha Gnome Live CD hangs while loading initrd0.img. This happened on 2 computers, a laptop and a desktop. It appeared that in both cases that this was as far as we were going to get. There were no error messages in either case so both attempts were simply aborted.

Reproducible: Always

Steps to Reproduce:
1. Boot computer with Fedora 11 Gnome Live CD.
2. Choose to boot a live system.
3. Step through booting process until it hangs at Loading initrd0.img ...................
Actual Results:  
After waiting for a reasonable amount of time, several minutes, nothing further happened. The systems appeared to be hung so the process was manually halted.

Expected Results:  
Expected to be presented with a Live version of the Fedora 11 Gnome desktop.
Comment 1 Jeremy Katz 2009-04-28 15:47:03 EDT
Is the beta/preview any better?
Comment 2 Glenn Johnson 2009-05-05 06:02:23 EDT
Sorry for the late reply Jeremy. Obviously, I missed notification that there was a comment here. I gave up on the Live CD's and went ahead and installed Alpha from the DVD.
Comment 3 Jeremy Katz 2009-05-05 13:52:43 EDT
Okay, it seems to be working here and I haven't seen any other problem reports since we updated to syslinux 3.75 (there were a few problems with earlier versions)

Note You need to log in before you can comment on or make changes to this bug.