Bug 4845 - psacct-6.3-10.i386.rpm in updates/5.2/kernel-2.2/i386 depends on glibc 2.1
psacct-6.3-10.i386.rpm in updates/5.2/kernel-2.2/i386 depends on glibc 2.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: psacct (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-01 23:42 EDT by Oliver Jones
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-02 13:19:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Jones 1999-09-01 23:42:32 EDT
psacct-6.3-10.i386.rpm in updates/5.2/kernel-2.2/i386
depends on glibc 2.1 and by default RH 5.2 systems don't
have 2.1.

rpm -Uvh psacct-6.3-10.i386.rpm
error: failed dependencies:
	libc.so.6(GLIBC_2.1) is needed by psacct-6.3-10
	libc.so.6(GLIBC_2.0) is needed by psacct-6.3-10
Comment 1 Jeff Johnson 1999-09-02 10:46:59 EDT
If you wish to install psaact-6.3-10 on a 5.2 box, you will need
to rebuild from the src rpm:
	rpm --rebuild psacct-6.3-10.src.rpm
	rpm -U /usr/src/redhat/RPMS/i386/psacct-6.3-10.i386.rpm
Comment 2 Bill Nottingham 1999-09-02 13:19:59 EDT
Oops. Fixed RPMS should be there now. In any case, yes, rebuilding
the source RPM should work.

Note You need to log in before you can comment on or make changes to this bug.