Bug 484527 - Unable to mount /boot during install.
Unable to mount /boot during install.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-07 17:20 EST by pgaltieri
Modified: 2009-06-25 13:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 13:34:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install log (22.85 KB, text/plain)
2009-02-22 00:12 EST, pgaltieri
no flags Details

  None (edit)
Description pgaltieri 2009-02-07 17:20:52 EST
Description of problem:
When trying to install to disk from the Live CD I get an error popup indicating it was unable to mount /boot. The error is:

DBus error org.freedesktop.DBus.Error.NoReply

This happens on a Dell Inspiron 8600 Laptop

Version-Release number of selected component (if applicable):
F11 i686 Live CD

How reproducible:
Tried 2 times and it occurred both times.

Steps to Reproduce:
1.Boot off Live CD
2.Take defaults
3.Just before it copies image to disk you get the pop up
  
Actual results:
Got unable to mount /boot error message

Expected results:
No error pop up

Additional info:
Clicking the OK button does not make the pop up go away. It does continue to load image to disk.  

After indicating a successful install when I rebooted I got:

mount: could not find filesystem /dev/root
Comment 1 Chris Lumens 2009-02-20 12:58:43 EST
Can you attach /tmp/anaconda.log from when you get this error message to this bug report?  Your fstab might also be helpful.  Thanks.
Comment 2 pgaltieri 2009-02-22 00:12:38 EST
Created attachment 332842 [details]
install log

Tried the install from live CD and this time it worked.  However I still got the can't mount /boot message.  I have attached the anaconda.log file.
Comment 3 Jeremy Katz 2009-03-19 14:34:03 EDT
I think this is an interaction with devicekit.  I've got a fix pending, although it may or may not make beta.
Comment 4 Bug Zapper 2009-06-09 07:07:41 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.