Bug 484540 - old version 0.2.0 in rawhide. 0.3.0 has been released ages ago.
old version 0.2.0 in rawhide. 0.3.0 has been released ages ago.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rakarrack (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: David Timms
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-07 23:40 EST by Rudolf Kastl
Modified: 2009-10-25 11:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-25 11:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-07 23:40:59 EST
Description of problem:
old version 0.2.0 in rawhide. 0.3.0 has been released ages ago.

please update.
Comment 1 David Timms 2009-02-09 06:25:11 EST
Thanks for the notification, new build should be in rawhide:

rakarrack-0.3.0-1.fc11
----------------------
* Mon Feb  9 17:00:00 2009 David Timms <iinet.net.au @ dtimms> - 0.3.0-1
- update to upstream release

Rudolf: my machine is currently having audio troubles, and I wasn't successful in testing; can you please provide feedback once you have tried it out ?
Comment 2 Rudolf Kastl 2009-02-13 00:52:51 EST
actually since 2 releases none of my 2 laptops has a working mic in so i cannot test. internal microphone is way too low volume to use it to check anything.
Comment 3 Bug Zapper 2009-06-09 07:08:26 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.