Bug 484574 - Firefox doesn't view correctly the images
Firefox doesn't view correctly the images
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 10:39 EST by Couret Charles-Antoine
Modified: 2009-04-01 03:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 03:52:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comparaison Firefox3.1 b2 / Epiphany (502.30 KB, image/png)
2009-02-08 10:39 EST, Couret Charles-Antoine
no flags Details
screenshot of non-reproduction (163.09 KB, image/png)
2009-02-08 11:54 EST, Matěj Cepl
no flags Details

  None (edit)
Description Couret Charles-Antoine 2009-02-08 10:39:09 EST
Created attachment 331243 [details]
Comparaison Firefox3.1 b2 / Epiphany

Description of problem:
In the right of image (not all images but many like logos, smileys in forum, etc.) this party is black or with stripes purple / yellow. It's not correct.


Version-Release number of selected component (if applicable):
Firefox 3.1 beta 2 in the official repos.


How reproducible: 
Go to the forums or this site for example : http://www.edf-bleuciel.fr/accueil/mon-quotidien-avec-bleu-ciel-d-edf/option-ejp-141107.html


Steps to Reproduce:
1.Launch Firefox 3.1 b2 in Fedora Alpha 11
2. Go to http://www.edf-bleuciel.fr/accueil/mon-quotidien-avec-bleu-ciel-d-edf/option-ejp-141107.html (it's an example)
3.See the logo in the left of page
  
Actual results:


Expected results:


Additional info:
This bug doesn't exist in Mozilla binary or other browser with Gecko like Epiphany.
Comment 1 Matěj Cepl 2009-02-08 11:54:34 EST
Created attachment 331246 [details]
screenshot of non-reproduction

a) I really don't see a reason why the presentation of a web page should be different in Firefox and in Epiphany
b) cannot reproduce here anyway

Isn't there some plugin or extension involved (e.g., can you reproduce the issue with firefox run with -safe-mode command line option)?
Comment 2 Matěj Cepl 2009-02-08 11:55:53 EST
(using package firefox-3.1-0.4.beta2.fc11.x86_64 from Rawhide that is)
Comment 3 Couret Charles-Antoine 2009-02-08 12:32:54 EST
I don't know the reason because it's Gecko for these 2 browsers. The binbary official in Mozilla site doesn't present this problem.

I have test with safe-mode, the bug it's present...
Comment 4 Matěj Cepl 2009-02-08 13:28:27 EST
OK, no idea. Christopher?
Comment 5 Martin Stransky 2009-02-23 06:10:57 EST
It may be a problem with widgets/expose events, it happens when some part of screen is not redrawn correctly. It's slightly broken in the current 3.1 line. But we need proper reproducer for it.
Comment 6 Martin Stransky 2009-04-01 03:52:55 EDT
Unable to reproduce - closing as WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.