Bug 484592 - Pulseaudio sound volume in Fedora 10.91 is less than half of volume in Fedora 10.0
Pulseaudio sound volume in Fedora 10.91 is less than half of volume in Fedora...
Status: CLOSED DUPLICATE of bug 483746
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 15:17 EST by Bob Agel
Modified: 2009-02-12 18:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-12 18:07:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
alsa-info (23.56 KB, text/plain)
2009-02-09 06:28 EST, Gianluca Varisco
no flags Details

  None (edit)
Description Bob Agel 2009-02-08 15:17:44 EST
Description of problem: Onboard sound (VIA VT8233series) has been fine with Fedora 10, 9, 8 (etc) until Rawhide.  On the Rawhide partition, volume is well less than half normal.  Volume is set to 93% and is barely audible.

Version-Release number of selected component (if applicable): 


How reproducible: Play any sound, from login tones to music online or from files, all are minimized.


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gianluca Varisco 2009-02-09 06:28:34 EST
Created attachment 331307 [details]
alsa-info

alsa-info output
Comment 2 Gianluca Varisco 2009-02-09 06:29:10 EST
Hi Bob,

I had a similar problem and fixed it by set PCM to 100% (it was more or less 50%). I didn't find a way to change that value from 'Sound Preferences' and had to use 'kmix' as workaround (I believe it could be done by 'amixer set PCM 100%'). Here attached there is my alsa-info in case it helps.
Comment 3 Bob Agel 2009-02-09 07:52:50 EST
Thanks for the suggestion.  Here's 'amixer' for illustration.  I could move it up to 100% (or simply turn up the main speaker volume a bit-physical effort would be required on my part, though ;-) ) and have a workaround, but I wanted to log the bug to make sure that the devs noted the glitch.

[bob@localhost ~]$ amixer
Simple mixer control 'Master',0
  Capabilities: pvolume pswitch pswitch-joined
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 65536
  Mono:
  Front Left: Playback 60757 [93%] [on]
  Front Right: Playback 60757 [93%] [on]
Simple mixer control 'Capture',0
  Capabilities: cvolume cswitch cswitch-joined
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 65536
  Front Left: Capture 62259 [95%] [on]
  Front Right: Capture 62259 [95%] [on]
Comment 4 Lennart Poettering 2009-02-12 18:06:15 EST
Sounds like a mixer initializatio problem. Try playing around with "alsamixer -c0"
Comment 5 Lennart Poettering 2009-02-12 18:07:12 EST

*** This bug has been marked as a duplicate of bug 483746 ***

Note You need to log in before you can comment on or make changes to this bug.