Bug 484689 - No generic Satellite troubleshooting in the Satellite reference guide
No generic Satellite troubleshooting in the Satellite reference guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
520
All Linux
low Severity medium
: ---
: ---
Assigned To: Lana Brindley
Pavel Novotny
: Documentation
Depends On: 644720
Blocks: sat541-docs
  Show dependency treegraph
 
Reported: 2009-02-09 10:15 EST by Kyle Gonzales
Modified: 2013-10-23 19:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-16 18:22:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle Gonzales 2009-02-09 10:15:16 EST
The Satellite reference guide has no generic Satellite troubleshooting section.  There are troubleshooting sections for rhnsd and rhnmd, but not for the Satellite itself.

The Satellite installation guide has a troubleshooting section, but I am not sure how many people end up looking at that after they install Satellite or have their Satellite installed by GPS.

I would recommend adding a troubleshooting section to the Reference Guide, covering some of the top support questions regarding a running Satellite.  I would additionally recommend that the section refer customers to kbase.redhat.com for additional solutions that they could search for.
Comment 1 Clifford Perry 2009-02-10 13:35:49 EST
With 530 we are going to rename the Satellite Install Guide to just Satellite Guide, since it has content for Installing, Configuration, Administration and Troubleshooting of the Satellite. 

this feedback is ideal for the Satellite Guide Troubleshooting section to make note that we do have kbase. Looking at

http://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.2.0/html/Installation_Guide/s1-satellite-debug.html

I suspect we should say try searching our knowledgebase for further ideas and/or open a Support request if needed. 


Cliff
Comment 5 Lana Brindley 2010-10-08 00:13:18 EDT
This is slated for inclusion in the Satellite 5.5 documentation. If there is
any other source content that is not listed (or linked to) in this bug, please
link to it.

LKB
Comment 6 Lana Brindley 2010-11-16 16:12:42 EST
Added to content specification for 5.4.1.

LKB
Comment 7 Lana Brindley 2011-01-30 21:40:44 EST
Please provide direct links to content for inclusion in this section.

LKB
Comment 8 Kyle Gonzales 2011-01-31 13:37:40 EST
https://access.redhat.com/knowledge/searchResults?col=redhat_kbase&topSearchForm=topSearchForm&language=en&quickSearch=satellite&searchButton.x=0&searchButton.y=0&searchButton=Search

Seriously, we need to distill this information out of the KBase, and into a Troubleshooting guide.

If you are looking for further information, I would tap the System Management SME group: sme-sysmgt@redhat.com.
Comment 9 Lana Brindley 2011-02-06 19:13:49 EST
I've converted the Troubleshooting chapter in the Installation Guide to a Q&A set, and added the following Kbase articles:
https://access.redhat.com/kb/docs/DOC-34411
https://access.redhat.com/kb/docs/DOC-34410
https://access.redhat.com/kb/docs/DOC-36704
https://access.redhat.com/kb/docs/DOC-34653
https://access.redhat.com/kb/docs/DOC-34421
https://access.redhat.com/kb/docs/DOC-34496

Some reorganising of the information in this chapter is probably still required. Also, I'm sure that there are many more kbase articles that could be included. If you find any specific articles that you would like included, please raise a new bug.

LKB
Comment 10 Lana Brindley 2011-02-07 16:30:47 EST
Reorganised in revision 1-33. Comments welcome.

LKB
Comment 11 Pavel Novotny 2011-04-21 08:20:13 EDT
Taking this bug for verification.
Comment 12 Pavel Novotny 2011-04-21 13:22:17 EDT
(In reply to comment #9)
> I've converted the Troubleshooting chapter in the Installation Guide to a Q&A
> set, and added the following Kbase articles:
> https://access.redhat.com/kb/docs/DOC-34411
> https://access.redhat.com/kb/docs/DOC-34410
> https://access.redhat.com/kb/docs/DOC-36704
> https://access.redhat.com/kb/docs/DOC-34653
> https://access.redhat.com/kb/docs/DOC-34421
> https://access.redhat.com/kb/docs/DOC-34496
> 

Verified
in Satellite 5.4.1 "Installation Guide", section "7. Troubleshooting".
Comment 13 Lana Brindley 2011-05-05 20:09:41 EDT
This book has now been dropped to translation (RT#75265).
No further updates can be accepted. Please raise a new bug for any changes.
LKB
Comment 14 Lana Brindley 2011-06-16 18:22:03 EDT
5.4.1 Satellite books are now available on docs.redhat.com. Please raise a new bug for any issues.

LKB

Note You need to log in before you can comment on or make changes to this bug.