Bug 484714 - Add Obsoletes for python-uulit
Add Obsoletes for python-uulit
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: James Antill
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 11:30 EST by Ray Van Dolson
Modified: 2009-02-09 12:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 484706
Environment:
Last Closed: 2009-02-09 12:56:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Van Dolson 2009-02-09 11:30:36 EST
+++ This bug was initially created as a clone of Bug #484706 +++

I recently added the package 'python-uuid' to EPEL for EL-4 and EL-5[1].  This package provides the same uuid module that is available in Python >= 2.5[2]

It was recommended[3] to me that I file bugs to get Obsoletes added for this package in later versions of Fedora and RHEL.

I'm requesting that an Obsoletes: python-uuid be added to the python package to help ensure my package isn't hanging around when a user does an upgrade.

Thanks!

[1] http://cvs.fedoraproject.org/viewvc/rpms/python-uuid/
[2] http://docs.python.org/library/uuid.html
[3] https://www.redhat.com/archives/epel-devel-list/2008-December/msg00012.html
Comment 1 Ignacio Vazquez-Abrams 2009-02-09 12:56:28 EST
We're not going to do this for current stable versions of Fedora, although we'll do it for Rawhide for eventual inclusion into EL6.

Note You need to log in before you can comment on or make changes to this bug.