Bug 4848 - vim help files installed in wrong directory
vim help files installed in wrong directory
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: vim (Show other bugs)
6.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-02 05:03 EDT by criege
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-02 10:54:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description criege 1999-09-02 05:03:41 EDT
Enetring ":help" in vi results in message "Sorry, help file
/usr/share/vim/doc/help.txt" not found - correct because
file is installed in /usr/doc/vim-common-5.3/doc/help.txt.
Comment 1 Anonymous 1999-09-02 08:16:59 EDT
vim wants (for anything other than basic functionality) the vim-
common rpm installed, which puts an identical copy of help.txt
in /usr/share/vim.
$ rpm -qf /usr/share/vim/doc/help.txt
vim-common-5.3-7
$
Comment 2 criege 1999-09-02 08:45:59 EDT
ok just checked and it seems /usr/share/vim/doc mysetriously
disappeared on the machine (rpm --verify shows files as "missing").
Gotta check for intruders now :). Sorry for any hassles.

Note You need to log in before you can comment on or make changes to this bug.