Bug 484843 - fbset doesn't work on s390[x]
fbset doesn't work on s390[x]
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: fbset (Show other bugs)
rawhide
s390 Linux
low Severity medium
: ---
: ---
Assigned To: Zdenek Prikryl
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F-ExcludeArch-s390x
  Show dependency treegraph
 
Reported: 2009-02-10 04:16 EST by Zdenek Prikryl
Modified: 2009-02-12 09:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 04:17:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Prikryl 2009-02-10 04:16:22 EST
Description of problem:

Since s390[x] doesn't have a console with a graphic card fbset doesn't work on them. So that's why we do not build fbset for this architecture.

Note You need to log in before you can comment on or make changes to this bug.