Bug 484865 - perl-Net-IPv4Addr : Conflicts with other packages
perl-Net-IPv4Addr : Conflicts with other packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Net-IPv4Addr (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Iain Arnell
Fedora Extras Quality Assurance
:
Depends On: 484866
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 07:40 EST by Michael Schwendt
Modified: 2010-02-03 13:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-03 13:54:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-02-10 07:40:25 EST
perl-Net-IPv4Addr-0.10-3.fc9.noarch  in  rawhide-development-i386
  File conflict with: perl-Network-IPv4Addr-0.05-13.fc11.noarch
     /usr/share/man/man1/ipv4calc.1.gz
Comment 1 Bug Zapper 2009-06-09 07:12:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Iain Arnell 2010-02-03 13:54:12 EST
perl-Network-IPv4Addr is a dead package since 2009/08/24; obsoleted by perl-Net-IPv4Addr.

Note You need to log in before you can comment on or make changes to this bug.