Bug 484884 - mldonkey : Conflicts with other packages
mldonkey : Conflicts with other packages
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mldonkey (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 484885
  Show dependency treegraph
 
Reported: 2009-02-10 09:41 EST by Michael Schwendt
Modified: 2009-03-01 10:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 10:02:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-02-10 09:41:33 EST
=> mldonkey-2.9.7-1.fc11.src.rpm
=> mldonkey-2.9.7-1.fc11.i386 in rawhide-development-i386
  File conflict with: rb_libtorrent-examples-0.14.1-2.fc11.i386
     /usr/bin/make_torrent
Comment 1 Richard W.M. Jones 2009-02-10 09:54:32 EST
Where does make_torrent come from?  I checked the
Debian package[1] and they don't even supply this
file ...

[1] http://packages.debian.org/source/sid/mldonkey
Comment 2 Richard W.M. Jones 2009-02-10 09:57:02 EST
OK I see it's in the optional utils directory of the
source.  If Debian don't ship these files at all, then
it should be OK for us to rename them to whatever we
want (because no one will be expecting them to have a
particular name).  I suggest renaming it to something
like mldonkey_$util (eg. mldonkey_make_torrent).
Comment 3 Peter Lemenkov 2009-02-10 10:40:36 EST
Ok, I'll rename it.
Comment 4 Peter Lemenkov 2009-03-01 10:02:10 EST
Fixed in 2.9.7-2

Note You need to log in before you can comment on or make changes to this bug.