Bug 484888 - rt2500usb: DHCP fails
rt2500usb: DHCP fails
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-10 09:56 EST by Remy Maucherat
Modified: 2010-06-28 07:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 07:14:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log (7.04 KB, application/octet-stream)
2009-02-10 09:56 EST, Remy Maucherat
no flags Details
Log (7.04 KB, text/plain)
2009-02-10 09:57 EST, Remy Maucherat
no flags Details

  None (edit)
Description Remy Maucherat 2009-02-10 09:56:27 EST
Created attachment 331429 [details]
Log

Description of problem:
For the rt2500usb driver with device ID 0411:008b MelCo., Inc. Nintendo Wi-Fi
Association with the access point works (WPA), but DHCP fails. Presumably, any data transfer with the AP would fail. Kernel 2.6.27.fc10 series worked (as a note, this stick only started working with F9).

Version-Release number of selected component (if applicable):
F10 with kernel-2.6.29-0.22.rc4.git1.fc10 on x86-64

How reproducible:
Always

Steps to Reproduce:
1. Plug USB stick
2. Enter the appropriate password when prompted by the network manager
3. DHCP fails and network manager prompts for secrets again
  
Actual results:
No connection

Expected results:
DHCP worked with kernel 2.6.27.

Additional info:
Comment 1 Remy Maucherat 2009-02-10 09:57:24 EST
Created attachment 331430 [details]
Log
Comment 2 Brent R Brian 2009-02-14 12:57:04 EST
bug 457441 may be related to this ...
Comment 3 Bug Zapper 2009-06-09 07:13:22 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2010-04-27 08:55:06 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2010-06-28 07:14:29 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.