Bug 484995 - Yum Fails to Do Anything
Yum Fails to Do Anything
Status: CLOSED DUPLICATE of bug 479818
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-10 20:11 EST by Brad Longo
Modified: 2014-01-21 18:08 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-11 03:32:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brad Longo 2009-02-10 20:11:41 EST
Description of problem:
I cannot update my computer, search for new packages, or do anything at all involving yum. I have tried using the add/remove software program and it does nothing. 

Version-Release number of selected component (if applicable):

How reproducible:
Every time.

Steps to Reproduce:
1. Try to run yum to do something.
Actual results:
I get the following message ...
Loaded plugins: refresh-packagekit
rpmdb: Thread/process 20782/3087787712 failed: Thread died in Berkeley DB library
Setting up Install Process
Parsing package install arguments
rpmdb: Thread/process 20782/3087787712 failed: Thread died in Berkeley DB library

Expected results:
Yum should install packages, update, search, etc.

Additional info:
I tried to run yum clean all and that didn't help.  I have been running F10 for a while, and have not had this problem. Maybe the issue was caused by the last update.  I'm not sure.
Comment 1 seth vidal 2009-02-10 20:41:22 EST
Pretty sure this one is probably rpm or maybe db's

Welcome to be wrong about that, of course.

reassigning to rpm.
Comment 2 Panu Matilainen 2009-02-11 03:32:23 EST

*** This bug has been marked as a duplicate of bug 479818 ***

Note You need to log in before you can comment on or make changes to this bug.