Bug 485057 - anaconda fails to add extra NFS repository
anaconda fails to add extra NFS repository
Status: CLOSED DUPLICATE of bug 507093
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 07:43 EST by David Woodhouse
Modified: 2009-06-22 11:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 507093 (view as bug list)
Environment:
Last Closed: 2009-06-08 13:48:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2009-02-11 07:43:33 EST
I'm doing an install from nfs:twosheds.infradead.org/twosheds/fedora/linux/releases/10/Fedora/i386/os

I tried to use the 'Add additional software repositories' button in the installer, and pointed it /twosheds/fedora/linux/updates/10/i386/ on the same host.

It fails, reporting 'Unable to read package metadata from repository'.

The metadata are fine. It's a current mirror, and other machines are using it with yum just fine. I've also tried running createrepo on it just to make sure; it doesn't help.
Comment 1 Chris Lumens 2009-02-11 09:41:46 EST
Can you attach /tmp/anaconda.log to this bug report?  Thanks.
Comment 2 Andy Lindeberg 2009-06-22 11:22:36 EDT

*** This bug has been marked as a duplicate of bug 507093 ***

Note You need to log in before you can comment on or make changes to this bug.