Bug 485110 - policycoreutils-gui depends on python >= 2.6
policycoreutils-gui depends on python >= 2.6
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 11:49 EST by Marc Milgram
Modified: 2009-02-13 13:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 13:38:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Milgram 2009-02-11 11:49:17 EST
Description of problem:
policycoreutils-gui depends on python >= 2.6, but python 2.6 not in testing repository.

Version-Release number of selected component (if applicable):
policycoreutils-gui-2.0.57-16.fc10.i386 (updates-testing)

How reproducible:
Easily

Steps to Reproduce:
1. Install Fedora 10
2. Enable updates from updates-testing
3. yum update policycoreutils-gui
  
Actual results:
Fails with error: "python >= 2.6 is needed by package policycoreutils-gui-2.0.57-16.fc10.i386

Expected results:
Update succeeds without error.


Additional info:
Comment 1 Marc Milgram 2009-02-13 13:38:09 EST
I updated to policycoreutils-gui-2.0.57-17.fc10.i386.  The update was flawless.  This is no longer a bug.

Note You need to log in before you can comment on or make changes to this bug.