This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 485139 - DMAR faults with iwlagn driver
DMAR faults with iwlagn driver
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11VirtBlocker
  Show dependency treegraph
 
Reported: 2009-02-11 15:15 EST by Mark McLoughlin
Modified: 2009-02-13 13:04 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-12 03:30:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2009-02-11 15:15:42 EST
in bug #479996, a lot of the DMAR faults came from the iwlagn device. This turned out to be a driver bug.

See here:

  https://lists.linux-foundation.org/pipermail/iommu/2009-February/001082.html

Filing this to track the issue for F11. Should just come in from git as a 2.6.29 fix, though
Comment 1 Mark McLoughlin 2009-02-12 03:30:51 EST
Fixed in kernel-2.6.29-0.110.rc4.git3.fc11:

* Wed Feb 11 2009 David Woodhouse <David.Woodhouse@intel.com>
- Fix iwlwifi DMA direction bug.
Comment 2 Mark McLoughlin 2009-02-13 13:04:56 EST
For reference, here's what the fix looks like:

   http://david.woodhou.se/iwlfix

Note You need to log in before you can comment on or make changes to this bug.