Bug 485235 - evince does not print certain pdf document
evince does not print certain pdf document
Status: CLOSED DUPLICATE of bug 386711
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 10:29 EST by Martin Jürgens
Modified: 2009-02-13 11:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 11:10:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pdf file which evince cant print (97.76 KB, application/pdf)
2009-02-12 10:29 EST, Martin Jürgens
no flags Details

  None (edit)
Description Martin Jürgens 2009-02-12 10:29:02 EST
Created attachment 331701 [details]
pdf file which evince cant print

Description of problem:
Evice does not print a certail pdf document (attached). The printing preview does not work either

Version-Release number of selected component (if applicable):
evince-2.24.2-1.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Open document
2. Press File -> Print -> Preview / Print
  
Actual results:
Nothing happens, Cups does not get a printing job

Expected results:
Should print / show a preview

Additional info:
Comment 1 Jon Dufresne 2009-02-13 11:10:13 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of bug 386711 ***

Note You need to log in before you can comment on or make changes to this bug.