Bug 485343 - Change default language to en_US.
Change default language to en_US.
Status: CLOSED DUPLICATE of bug 439598
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 18:24 EST by Neil Doane
Modified: 2018-04-11 12:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 08:24:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Doane 2009-02-12 18:24:36 EST
Description of problem:
The default language in Firefox is often set to something other than en_US.  I've seen it as en_HK and en_ZW.  Since the majority of users of Fedora are in the US, and Red Hat is a US-based company with the majority of its business in the US, it seems like it would make sense to change the default to en_US.  

Version-Release number of selected component (if applicable):
Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Fedora/3.0.5-1.fc10 Firefox/3.0.5

How reproducible:
Every time.

Steps to Reproduce:
1. Right click in a text input window and view the Language submenu.
2.
3.
  
Actual results:
Language is often set to something other than en_US.

Expected results:
Language consistently set to en_US.

Additional info:
Comment 1 Christopher Aillon 2009-02-13 00:11:14 EST
(In reply to comment #0)
> Version-Release number of selected component (if applicable):
> Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5)
> Gecko/2008121622 Fedora/3.0.5-1.fc10 Firefox/3.0.5

Well, this appears to show that Firefox thinks it's en-US.  What makes you think it isn't en-US?
Comment 2 Matěj Cepl 2009-02-13 08:24:41 EST

*** This bug has been marked as a duplicate of bug 439598 ***
Comment 3 Neil Doane 2009-02-13 13:23:37 EST
Yeah, this is def. a dup. of 439598.  You can close this.  I see the same issues as in 439598.

Note You need to log in before you can comment on or make changes to this bug.