Bug 485354 - .desktop menu entry has wrong/missing categories
.desktop menu entry has wrong/missing categories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sopwith (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 19:31 EST by Rudolf Kastl
Modified: 2009-02-13 03:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 03:52:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-12 19:31:45 EST
Description of problem:
fedora-sopwith.desktop shows:
Categories=Game;Application;X-Fedora;

according to: http://standards.freedesktop.org/menu-spec/latest/apa.html
Application is not a valid category and a game subcategory is missing.

potential candidate is probably ArcadeGame
Application should be removed

also i am curious why this package doesent even have a disttag.

Version-Release number of selected component (if applicable):
sopwith-1.7.1-6.i386
Comment 1 Adrian Reber 2009-02-13 03:52:35 EST
Thanks for the report. Fixed in rawhide.

It has no disttag, because it hardly gets updated (never) and therefore changes have only been happening to the devel branch. Up until now there was no need for a disttag.

Note You need to log in before you can comment on or make changes to this bug.