Bug 485366 - Eclipse Crashes on Startup (11 Alpha)
Eclipse Crashes on Startup (11 Alpha)
Status: CLOSED DUPLICATE of bug 483832
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 21:54 EST by jtl2011
Modified: 2009-02-13 08:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 08:54:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file (66.45 KB, text/plain)
2009-02-12 21:54 EST, jtl2011
no flags Details

  None (edit)
Description jtl2011 2009-02-12 21:54:54 EST
Created attachment 331791 [details]
log file

Description of problem:
Eclipse crashes on startup

Version-Release number of selected component (if applicable):
Version    : 3.4.1
Release    : 15.fc11


How reproducible:
Always


Steps to Reproduce:
1. Run eclipse

 
Actual results:
Eclipse crashes, with dialog:
"An error has occurred. See the log file
/home/james/workspace/.metadata/.log."


Expected results:
Eclipse opens


Additional info:

This seemed like it could have to do with xulrunner, so:
xulrunner version info:
Version    : 1.9.1
Release    : 0.7.beta2.fc11
Comment 1 Andrew Overholt 2009-02-13 08:54:34 EST
Thanks for the report.  You are correct that it is a xulrunner-related issue.  Upstream is working on the issue.  See bug #483832.

*** This bug has been marked as a duplicate of bug 483832 ***

Note You need to log in before you can comment on or make changes to this bug.