Bug 485410 - Wine-pulseaudio requires an old version of wine-core
Wine-pulseaudio requires an old version of wine-core
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On: 481050 481051
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 08:48 EST by Laurent Aguerreche
Modified: 2009-09-11 19:30 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.1.29-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-11 19:30:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent Aguerreche 2009-02-13 08:48:26 EST
Description of problem:
I can't update Wine on my Fedora 64 bits because the wine-pulseaudio package requires an old version of wine-core :


Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package wine.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-capi.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-cms.i386 0:1.1.12-1.fc10 set to be updated
--> Processing Dependency: wine-core = 1.1.10-1.fc10 for package: wine-pulseaudio
---> Package wine-core.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-desktop.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-esd.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-jack.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-ldap.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-nas.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-tools.i386 0:1.1.12-1.fc10 set to be updated
---> Package wine-twain.i386 0:1.1.12-1.fc10 set to be updated
--> Finished Dependency Resolution
wine-pulseaudio-1.1.10-1.fc10.i386 from installed has depsolving problems
  --> Missing Dependency: wine-core = 1.1.10-1.fc10 is needed by package wine-pulseaudio-1.1.10-1.fc10.i386 (installed)
Error: Missing Dependency: wine-core = 1.1.10-1.fc10 is needed by package wine-pulseaudio-1.1.10-1.fc10.i386 (installed)


Rgds,
Laurent.
Comment 1 Andreas Bierfert 2009-02-15 03:48:27 EST
wine-pulseaudio is not part of the x86_64 repo. You have installed it manually.

This will be resolved once the x86_64 build is working correctly. For now remove wine-pulseaudio and upgrade wine via yum and reinstall it manually again.
Comment 2 Bug Zapper 2009-06-09 07:20:47 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2009-09-01 14:06:55 EDT
wine-1.1.28-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wine'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9220
Comment 4 Fedora Update System 2009-09-04 00:08:41 EDT
wine-1.1.29-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wine'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9304
Comment 5 Fedora Update System 2009-09-11 19:29:43 EDT
wine-1.1.29-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.