Bug 485411 - eclipse does not! completely(gui does) exit, leaving zombie processes running
eclipse does not! completely(gui does) exit, leaving zombie processes running
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 08:51 EST by lejeczek
Modified: 2009-11-05 13:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 12:07:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2009-02-13 08:51:26 EST
Description of problem:
gui exits but
two processes: eclipse and java are still running after exiting eclipse
this prevent using lately used workspace, different one can be chosen, if yes
and then again two more zombie processes
I tried reinstall everything starting from java, tried with sun's java jdk1.6.0_12 - no difference

Version-Release number of selected component (if applicable):
rpm -qa "*eclipse*"

eclipse-rcp-3.3.2-12.fc9.x86_64
icu4j-eclipse-3.6.1-2jpp.6.fc9.x86_64
eclipse-jdt-3.3.2-12.fc9.x86_64
eclipse-pde-runtime-3.3.2-12.fc9.x86_64
eclipse-cvs-client-3.3.2-12.fc9.x86_64
eclipse-ecj-3.3.2-12.fc9.x86_64
eclipse-platform-3.3.2-12.fc9.x86_64
tomcat5-jasper-eclipse-5.5.27-0jpp.2.fc9.x86_64

libgnome-2.22.0-3.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
this problem does NOT occur when Assistive technologies option in Gnome is NOT enabled!
Comment 1 Andrew Overholt 2009-02-13 08:57:37 EST
Could this be a duplicate of this bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=240033

?
Comment 2 Bug Zapper 2009-06-09 23:33:41 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bug Zapper 2009-07-14 12:07:14 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 4 Andrew Overholt 2009-11-05 13:59:01 EST
I think this is:

https://bugzilla.gnome.org/show_bug.cgi?id=546542

Note You need to log in before you can comment on or make changes to this bug.