Bug 485445 - rawhide: python deprecation warnings
rawhide: python deprecation warnings
Status: CLOSED DUPLICATE of bug 480945
Product: Fedora
Classification: Fedora
Component: python-cheetah (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike Bonnet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 11:08 EST by Jerry Amundson
Modified: 2009-02-13 11:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 11:28:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2009-02-13 11:08:46 EST
Description of problem:
rawhide: cobbler Deprecation warning's

Version-Release number of selected component (if applicable):
cobbler.noarch 0:1.4.2-1.fc11

How reproducible:
always

Steps to Reproduce:
1. install/update, or run "cobbler check"
2.
3.
  
Actual results:
warnings

Expected results:
no warnings

Additional info:
# cobbler check
/usr/lib64/python2.6/site-packages/Cheetah/CacheRegion.py:30: DeprecationWarning: the md5 module is deprecated; use hashlib instead
  import md5
Comment 1 Michael DeHaan 2009-02-13 11:17:18 EST
reassigning this to Cheetah, as this is where the error is coming from.

Cobbler has fixed it's python 2.6 deprecation warnings already (or should have).
Comment 2 Jerry Amundson 2009-02-13 11:28:46 EST

*** This bug has been marked as a duplicate of bug 480945 ***

Note You need to log in before you can comment on or make changes to this bug.