Bug 485494 - Update to Galileo version
Summary: Update to Galileo version
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-mylyn
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-02-13 19:03 UTC by Andrew Overholt
Modified: 2009-08-18 08:48 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-08-18 08:48:47 UTC


Attachments (Terms of Use)

Description Andrew Overholt 2009-02-13 19:03:32 UTC
As per https://fedoraproject.org/wiki/Eclipse#Plans , we'd like to be
able to do an upgrade to the Galileo version of this Eclipse plugin in
the Fedora 11 timeframe (post-GA but pre-F12).  This is a bug to
remember to do this but will also be used as a point off of which we can
hang any issues and dependencies we need to deal with.

Comment 1 Bug Zapper 2009-06-09 11:22:40 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Alexander Kurtakov 2009-08-18 08:48:47 UTC
Done in rawhide.
http://koji.fedoraproject.org/koji/buildinfo?buildID=125599


Note You need to log in before you can comment on or make changes to this bug.