Bug 485564 - Help broken when authenticated through userhelper
Help broken when authenticated through userhelper
Status: CLOSED DUPLICATE of bug 459665
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-14 09:09 EST by Ian Chapman
Modified: 2009-02-15 12:14 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 12:14:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Chapman 2009-02-14 09:09:56 EST
Description of problem:

Help doesn't work when authenticated through userhelper

Version-Release number of selected component (if applicable):

virt-manager-0.6.0-5.fc10.x86_64
usermode-1.98.1-1.x86_64

How reproducible:

Authenticate through userhelper and select contents from the help menu


Steps to Reproduce:
1. Launch virt-manager from the menu
2. Authenticate as root when prompted
3. Try to launch the help system (Help->Contents)
  
Actual results:

No help is displayed

Expected results:

Help should be displayed

Additional info:

Help works correctly if launched directly as root, or as a non priviledged user.
Comment 1 Cole Robinson 2009-02-15 12:14:41 EST
Consolehelper for virt-manager is going away pretty soon, so I'll just close this as a dup of the bug tracking the removal.

*** This bug has been marked as a duplicate of bug 459665 ***

Note You need to log in before you can comment on or make changes to this bug.