Bug 485581 - iwl4965 / NetworkManager - networking disabled on wake from suspend
iwl4965 / NetworkManager - networking disabled on wake from suspend
Status: CLOSED DUPLICATE of bug 477964
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-14 15:46 EST by Will Kemp
Modified: 2009-02-14 16:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-14 16:28:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Kemp 2009-02-14 15:46:54 EST
Description of problem: Occasionally, when waking from suspend, NetworkManager comes up with networking disabled. It's necessary to right click on the NM icon and click on "Enable Networking".

Version-Release number of selected component (if applicable):
-0.7.0-1.git20090102.fc10.x86_64

How reproducible:
Apparently random

Steps to Reproduce:
1. suspend with networking enabled
2. wake from suspend
3.
  
Actual results:
Networking disabled

Expected results:
Networking enabled

Additional info:
My system is a Lenovo Thinkpad R61 model 8932-A13

If there was a "very low" severity, i would have set it at that. This issue is not even an irritation. I'm only reporting it because it's a bug and i feel it ought to be reported for completeness. Personally, i'm not concerned about it.
Comment 1 Dan Williams 2009-02-14 16:28:25 EST

*** This bug has been marked as a duplicate of bug 477964 ***

Note You need to log in before you can comment on or make changes to this bug.