Bug 485605 - please revert the uming and ukai fonts to the TTF version
please revert the uming and ukai fonts to the TTF version
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ttfonts-zh_CN (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Caius Chance
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-15 03:11 EST by Whistler
Modified: 2009-02-16 12:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 12:07:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Whistler 2009-02-15 03:11:43 EST
The new .ttc version which was released in Feb 2008 has no Chinese font names, only "strange" names like "AR PL UMing HK", which is not recognizable by many Chinese users who don't know English and is a serious drawback. The older ones in TTF format has both Chinese names and English names.

So I would suggest that these fonts to be reverted to the older TTF version instead of using the new TTC version.
Comment 1 Caius Chance 2009-02-15 13:29:10 EST
It is upstream's decision to remove the Chinese font names.

I am sorry to say that it is quite impossible to revert to the older TTF version because of huge improvements in the new version.

Will discuss if upstream agree to add Chinese font name. However, it will be very unlikely that the previous Chinese font names could be reused due to the property of branching.
Comment 2 Caius Chance 2009-02-16 12:07:26 EST
Upstream acknowledgement of demand.

Close this bug.

Note You need to log in before you can comment on or make changes to this bug.