Bug 485671 - KDE 4 Multimedia Apps Don't Play Audio CDs Properly
KDE 4 Multimedia Apps Don't Play Audio CDs Properly
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: phonon (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-16 01:30 EST by Eli Wapniarski
Modified: 2009-02-16 09:17 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 08:45:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2009-02-16 01:30:25 EST
I've just filed a bug report at kde regarding Audio CD playback.

https://bugs.kde.org/show_bug.cgi?id=184494

I'm having trouble playing Audio CDs in KDE 4 based apps. I'm using the phonon-xine backend. But when playing CD directly from Xine... no problem.
Comment 1 Eli Wapniarski 2009-02-16 01:50:12 EST
I forgot to mention that I'm using KDE 4.2 and Phonon 4.3.0
Comment 2 Eli Wapniarski 2009-02-16 08:44:53 EST
Crap!!! I checked for the thin analog cable. Doh. It wasn't there. I just connected one and KsCD works like a charm.

KPlayer still has a problem, but this is no longer a Phonon issue.

Sorry about that and thank you for your time.
Comment 3 Kevin Kofler 2009-02-16 09:17:36 EST
Interesting, I thought xine-lib and thus Phonon and thus Kscd in KDE 4.2 was doing digital playback. Looks like it's actually analog. What definitely sucks is that there's no option like in the 4.1 version, where you could choose which method you want.

Note You need to log in before you can comment on or make changes to this bug.