Bug 485873 - [ml_IN] Malayalam fonts not available in Fedora 11-Alpha (leonidas)
[ml_IN] Malayalam fonts not available in Fedora 11-Alpha (leonidas)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: smc-fonts (Show other bugs)
11
i386 Linux
low Severity high
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 01:57 EST by Manilal
Modified: 2009-06-18 02:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 02:16:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manilal 2009-02-17 01:57:27 EST
Description of problem: 
Unable to read/write Malayalam content in LiveCD version of Fedora 11-Alpha. It seems the default font package for Malayalam is missed from this release. 

In addition, the login screen language selection box doesn't have the option to chose Malayalam interface. However, the System-->Administration-->Language menu has the language name listed, but doesn't make any difference since fonts are missing.


Version-Release number of selected component (if applicable): 
Fedora 11-Alpha (Leonidas)


How reproducible: 
Always


Steps to Reproduce:
1. Open Mozilla FireFox and access Malayalam websites - http://ml.wikipedia.org or http://wiki.smc.org.in
2. Open any Malayalam document in OpenOffice.org or gedit
3.
  
Actual results:
The Malayalam glyphs are shown as unreadbale boxes

Expected results:
Should be able to read Malayalam

Additional info:
Comment 1 Bug Zapper 2009-06-09 07:26:31 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jens Petersen 2009-06-16 00:00:34 EDT
Hopefully ok in GA?
Comment 3 Pravin Satpute 2009-06-18 02:16:40 EDT
tested with F11 live cd, its working fine now
there was some problem with anaconda i guess, which is solved long time back

closing for now, feel free to open if any other problem
Comment 4 Manilal 2009-06-18 02:33:12 EDT
Tested Fedora 11 GA and works fine.
Comment 5 Pravin Satpute 2009-06-18 02:38:55 EDT
Thanks!!

Note You need to log in before you can comment on or make changes to this bug.