Bug 485883 - GNOME won't stop calling "something"
GNOME won't stop calling "something"
Status: CLOSED DUPLICATE of bug 485375
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-17 03:34 EST by Mamoru TASAKA
Modified: 2015-03-03 17:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-18 03:15:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of GNOME session (601.81 KB, image/png)
2009-02-17 03:34 EST, Mamoru TASAKA
no flags Details

  None (edit)
Description Mamoru TASAKA 2009-02-17 03:34:38 EST
Created attachment 332190 [details]
screenshot of GNOME session

Description of problem:
Please watch the attached screenshot, especially the GNOME
panel in the screenshot.

When I get logged in GNOME session, 
- On GNOME panel, many tasks displaying "File Managerの起動中"
  (in English "launching File Manager" or so) are shown
- One task disappears in a few seconds, however another task
  is created repeatedly
- CPU gets fired up

Version-Release number of selected component (if applicable):
nautilus-2.25.91-1.fc11
nautilus-2.25.4-1.fc11

How reproducible:
100%

Steps to Reproduce:
1. Just get logged in GNOME session
2.
3.
  
Actual results:
See screenshot attached (specially GNOME panel in the screenshot)
Many tasks are called repeatedly, CPU fired up

Expected results:
nautilus-2.25.3-2.fc11 does not show this issue

Additional info:
I am not sure the following is related to this, however:

$ gconftool-2 --get /apps/nautilus/preferences/show_desktop
false
Comment 1 Matthias Clasen 2009-02-18 03:09:42 EST
This is probably some interaction between session autorestart and nautilus not handling the desktop.
Comment 2 Matthias Clasen 2009-02-18 03:12:27 EST
Can you try removing 

X-GNOME-AutoRestart=true

from

/usr/share/applications/gnome-nautilus.desktop 

?
Comment 3 Matthias Clasen 2009-02-18 03:15:00 EST

*** This bug has been marked as a duplicate of bug 485375 ***
Comment 4 Mamoru TASAKA 2009-02-18 03:31:17 EST
(In reply to comment #2)
> Can you try removing 
> X-GNOME-AutoRestart=true
> from
> /usr/share/applications/gnome-nautilus.desktop 
> ?

With commenting out this line, I don't see this issue any
more.

Note You need to log in before you can comment on or make changes to this bug.