Bug 485944 - The absolute positioning mode track screen is confusing
The absolute positioning mode track screen is confusing
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Aristeu Rozanski
Red Hat Kernel QE team
: Desktop
Depends On:
Blocks: 846704
  Show dependency treegraph
 
Reported: 2009-02-17 11:10 EST by Suzanne Hillman
Modified: 2014-12-04 16:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-04 16:19:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-02-17 11:10:24 EST
Description of problem:
The absolute positioning mode tracking screen is confusing and would likely be much easier to use if, say, it were something more like what you get when you're trying to crop a picture. (This may be poorly explained, and I may not actually understand the intention of this screen)

Version-Release number of selected component (if applicable):
linuxwacom-0.7.8.3-6.el4
Comment 1 Suzanne Hillman 2009-02-24 10:04:26 EST
It would also be very helpful if it was mentioned somewhere in this window that this is a restriction on the useable area of the tablet, _not_ a mapping of the tablet to the screen.
Comment 4 RHEL Product and Program Management 2009-07-02 10:58:13 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Don Zickus 2010-02-16 15:57:30 EST
Hi Suzanne,

I see you opened this bug against a RHEL-4 package.  This bug now appears for RHEL-6.  Does the confusion still exist with the latest RHEL-6 packages?

I am still trying to understand the problem too.  Are you saying the tablet does not cover the whole screen?  Thus making it hard to move around?

Cheers,
Don
Comment 6 Suzanne Hillman 2010-02-17 13:45:20 EST
Haven't checked RHEL6, although probably yes. Will look when I have access on Friday.

The problem is this:

the absolute positioning mode tracking set up screen in the linuxwacom graphical setup tool requires you to enter numerical positioning information, rather than allowing you to graphically select the part of the screen which should be relevant. 

I would strongly suggest something more like you see in a photo editing program, where you can select the area of a picture that you would like to crop. In this case, selecting the area of the available tablet that should be useful. This is relevant in cases where the tablet has a portion of the surface with buttons on it, so it does not reflect the actual usable surface area.

Is this making any more sense?

I'll take a look Friday to see if anything has changed.
Comment 9 RHEL Product and Program Management 2010-07-15 10:00:53 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Note You need to log in before you can comment on or make changes to this bug.