Bug 486083 - Package Translate Toolkit 1.3.0 for F10 (Virtaal 0.3.0 in F10 had broken deps on 1.3.0)
Package Translate Toolkit 1.3.0 for F10 (Virtaal 0.3.0 in F10 had broken deps...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: translate-toolkit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 04:40 EST by Hans Ulrich Niedermann
Modified: 2009-02-21 06:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-21 06:18:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans Ulrich Niedermann 2009-02-18 04:40:15 EST
Description of problem:

  virtaal in F10 stable has broken depdencies. It depends
  on a translate-toolkit version which is NOT in F10 stable.

Version-Release number of selected component (if applicable):

  virtaal-0.3.0-2.fc10.noarch

How reproducible:

  100%

Steps to Reproduce:
1. yum update
  
Actual results:

  Error: Missing Dependency: translate-toolkit >= 1.3 is needed by package virtaal-0.3.0-2.fc10.noarch (updates)

Expected results:

  Clean install.

Additional info:
Comment 1 Dwayne Bailey 2009-02-18 06:22:30 EST
Thanks for reporting this.  Darn how did I miss this one, was cautious about this release.
Comment 2 Dwayne Bailey 2009-02-18 06:31:54 EST
Changed to Translate Toolkit component as Virtaal 0.3.0 can't work with earlier versions of Translate Toolkit.
Comment 3 Hans Ulrich Niedermann 2009-02-18 06:41:30 EST
(In reply to comment #1)
> Thanks for reporting this.  Darn how did I miss this one, was cautious about
> this release.

More importantly... why does bodhi allow pushing a package with broken deps in the first place?
Comment 4 Dwayne Bailey 2009-02-18 09:56:23 EST
(In reply to comment #3)
> (In reply to comment #1)
> > Thanks for reporting this.  Darn how did I miss this one, was cautious about
> > this release.
> 
> More importantly... why does bodhi allow pushing a package with broken deps in
> the first place?

See bug 486117

Note You need to log in before you can comment on or make changes to this bug.