Bug 486156 - anacron doesn't work
anacron doesn't work
Status: CLOSED DUPLICATE of bug 252254
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
rawhide
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-18 12:17 EST by Petr Sklenar
Modified: 2009-02-19 02:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 02:18:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2009-02-18 12:17:58 EST
Description of problem:


Version-Release number of selected component (if applicable):
anacron-2.3-69.fc11.x86_64

How reproducible:
always

Steps to Reproduce:
1.
# /etc/cron.hourly/0anacron
/etc/cron.hourly/0anacron: line 3: [: 20090218: unary operator expected

  
Actual results:
/etc/cron.hourly/0anacron: line 3: [: 20090218: unary operator expected

Expected results:
no errors with anacron !

Additional info:
Comment 1 Marcela Mašláňová 2009-02-19 02:18:34 EST

*** This bug has been marked as a duplicate of bug 252254 ***

Note You need to log in before you can comment on or make changes to this bug.