Bug 486261 - library symlinking broken
library symlinking broken
Status: CLOSED DUPLICATE of bug 460900
Product: Fedora
Classification: Fedora
Component: postgresql-odbcng (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Devrim GÜNDÜZ
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 00:30 EST by Rudolf Kastl
Modified: 2009-05-20 12:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 15:24:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-02-19 00:30:32 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rudolf Kastl 2009-02-19 00:34:47 EST
Description of problem:

ldconfig barfs on:
ldconfig: /usr/lib/libmodbc.so.0 is not a symbolic link

those 2:
-rwxr-xr-x 1 root root 170996 2008-06-06 22:55 /usr/lib/libmodbc.so
-rwxr-xr-x 1 root root 170996 2008-06-06 22:55 /usr/lib/libmodbc.so.0

should be symlinks pointing to:
-rwxr-xr-x 1 root root 171000 2008-06-06 22:55 /usr/lib/libmodbc.so.0.0.0

Version-Release number of selected component (if applicable):
postgresql-odbcng-0.90.101-2.fc10.i386 <- latest rawhide

How reproducible:
always
Comment 2 Michael Schwendt 2009-03-11 15:24:09 EDT

*** This bug has been marked as a duplicate of bug 460900 ***

Note You need to log in before you can comment on or make changes to this bug.