Bug 486300 - Cookie management is missing in konqueror
Cookie management is missing in konqueror
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-19 04:49 EST by Richard Brinkman
Modified: 2009-02-19 11:01 EST (History)
8 users (show)

See Also:
Fixed In Version: kdebase-4.2.0-6.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 06:45:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Brinkman 2009-02-19 04:49:51 EST
User-Agent:       Mozilla/5.0 (compatible; Konqueror/4.2; Linux) KHTML/4.2.0 (like Gecko) Fedora/4.2.0-10.fc10

Since the upgrade to KDE 4.2.0 the cookie management has disappeared from the settings dialog of konqueror.

Reproducible: Always

Steps to Reproduce:
1.Start Konqueror
2.Choose settings -> Configure Konqueror

Actual Results:  
There is no item "Cookies" any more under "Web browsing"

Expected Results:  
Under Web Browsing there used to be "Cookies"

In KDE 4.1.x there was a Cookies item. Also I reported this bug to bugs.kde.org, but there it was decided that it was a Fedora specific bug.
Comment 1 Kevin Kofler 2009-02-19 05:51:05 EST
(There is no kdebase4 package anymore since Fedora 9, it's called just kdebase! Reassigning.)

kdebase-4.2.0-6.fc10 was pushed to stable today, it should fix this issue, does it not?
Comment 2 Kevin Kofler 2009-02-19 06:45:55 EST
Well, I just tested it and it does fix the issue, please update.
Comment 3 Richard Brinkman 2009-02-19 11:01:04 EST
Yes indeed. Thanks!

Note You need to log in before you can comment on or make changes to this bug.